problems....

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • hi all,


    i have a probleme on my server. i want to change the line code DisableImprintDinoBuff=true to false. how ever everytime i restart the serveur it goes back to true. i do save the change before i start and wait a few minute. i check my crashstack folder and this code pop-up,


    Invalid BufferCount=0 while reading C:/SERVICES/ni4786496_1_local/arkps/ShooterGame/Content/Localization/Game/fr/ShooterGame.locres. Pos=0, Size=0, PrecacheSize=2147483647, PrecacheOffset=0


    does anybody have a idea how to repare this ?


    i have another server with hardcore mod. the level max of my dino is 150, but i only find low level dinos on the map, like between 5 to 50. i would like to find them with a minimum level of 80. what do i need to change in my expert mod?


    thanks for help,

  • i have another server with hardcore mod. the level max of my dino is 150, but i only find low level dinos on the map, like between 5 to 50. i would like to find them with a minimum level of 80. what do i need to change in my expert mod?

    Hi, did you wipe all wild dinos with this command ''cheat destroywilddinos'' ? If you don't, you have to use this to repopulate with the new lvl wild dinos


    Hope it can help

  • i have another server with hardcore mod. the level max of my dino is 150, but i only find low level dinos on the map, like between 5 to 50. i would like to find them with a minimum level of 80. what do i need to change in my expert mod?

    Hi, did you wipe all wild dinos with this command ''cheat destroywilddinos'' ? If you don't, you have to use this to repopulate with the new lvl wild dinos


    Hope it can help

    hey, thanks for your answer, yes i did.


    i do have dino level 150 but i don't want have dino with level under 80 to make the game more difficulte and interresting

  • hi all,


    i have a probleme on my server. i want to change the line code DisableImprintDinoBuff=true to false. how ever everytime i restart the serveur it goes back to true. i do save the change before i start and wait a few minute. i check my crashstack folder and this code pop-up,

    Just remove the DisableImprintDinoBuff setting completely from all INI files. I went through this same pain this week and that resolved it. The buff will start working for new and old dinos.

  • DOAGEN

    Closed the thread.