Server not responding

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Me and a few friends have been playing server (the island map) for the last 2 days with no issues. We all got kicked out about 30 minutes ago and can't reconnect. In the steam dashboard the server status states "not responding," I have tried force stopping/restarting a few times with no luck. Log files don't list any crash files, and we are not playing with any mods. Any suggestions?

  • Yeah for me the last couple days it taking 30 mins to hour before it comes up .
    But as today it no longer comes back up at all just now shows server not responding.
    I have tired to force stop and restarting it several times.
    Revert back some changes and then removed mods with no luck at all..

    Done about everything i could think of with no luck either.
    ( all-ready removed all my mods, cleared the folder. validate, then re-install & validate again.)

  • If you are still having issues try the basic troubleshooting-

    If you are still having issues, some basic things to do:

    (1) Restart the server. If is hangs, about 5-10m a button appears to forcestop, then restart.

    (2) Check out the server logs. If you see crashstack, that more likely is a corrupted gamefile. It happens with ARK. Sadly the resolution is to rollback to the last known saved file. And no way knowing which one is bad. Some folks that do not feel comfortable trying this- you can contact Support. They more than likely will suggest the same. OR have they might find something else.

    (3) If this is a new server, try a reinstall.

    (4) If all the above fails, please contact Nitrado Support to further investigate. If you already have please continue to be patient. We are unable to assist you here in the forums.

    Moderators have no access to servers or accounts. We are volunteers and able to share experiences just like the rest as this is a Community Support Forum for Gamers and Admins just like you and I.

    Link: NITRADO

    Thank you.

  • Have tried these after seeing it posted in other threads, including a reinstall, and I still have the same issue. Opened a ticket 5 hours ago and I'm still waiting for a response. Only set up the server about 24 hours ago, so not a great experience so far.

  • Yeah been waiting awhile and the other server i play on still waiting on problems from the day of gen 2 launch.
    I did an re-install on mine and even upgraded to even higher server slot thing it would address the run out memory error.

    By upgrading the slots it no longer had this problem for myself but i still get crash ever so often with the error of running out memory.