Mod Issues - when auto update isn't updating?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So I run several mods on my server (set to auto update on restart), and it looks like Ark just updated via Steam... when I try to connect I get an error about ensuring that the server is running the latest version of all mod content. I have run a restore backup to yesterday when things were working, I have restarted the server several times... is there a way to tell WHICH mod is the culprit in order to force update it? I don't really want to risk doing it to all of them, nor do I really want to uninstall and reinstall all of them. Or is this an issue of having to wait for the mod's admins to update to meet the updated version of Ark? Any insight would be welcome, even if it's the ugly truth of "you're going to have to uninstall and reinstall all 17 of your mods."

  • Sadly more than likely its a mod. And really no way of knowing other than removing 1 at a time. Check your logs first. If you see a crashstack error, you are either going to reinstall the server from scratch or do rollbacks until one works. Or wait until DevKit is out so modders can update their files. I had to cut my mod list in half in order to get my servers running.

  • At the risk of sounding like a server admin newb (which essentially I am), where can I find the logs? I'm guessing from my Nitrado dashboard? I've had this happen when logging into other servers and managed to grab a screenshot of the mod number the load stalled on, but not this time. I can't see my server from Ark, just tried to connect via the Nitrado dashboard, might that have anything to do with it?

    Also, ty for answering!

  • DOAGEN

    Closed the thread.