Loot crates

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hello so i have had my own server for a while for me and a few mates, recently through no reason the loot crates have only been giving grey's where as before we where getting ascendant loot, i have expert settings on the server (due to the stacking multiplier) does anyone know why or have a input i can use, reading around i DONT want to use beacon i dont have to time to put into that.


    many thanks:)

  • I have a thought havent tried to test it yet since servers seem to be buggy right now. If you know the admin codes for in game "cheating" they require a line like such...

    Admincheat gfi "itemname" "amount" "quality" "bp or actual item"

    My thought is this..... there is a setting in the server setup that allows you to adjust loot crate values. With the above gfi code the higher the number for quality corresponds to the tiers of the item 1-100. If something went amiss in coding then possibly adjusting this setting to a higher then base may affect the loot drops. Since most servers run base loot crate drops then the value would be 1. That corresponds to only ever receiving primitive items while using the gfi code. See why i think there might be a correlation. Maybe setting the number higher up into 80-100 would then drop ascendant items. Once again this is just a thought because cant get to my servers atm.

  • Code
    1. Hello
    2. i have the same problem on my servers. On the nitrado interface that I put the value 0, 1, 2 or 200, all the loots are common "saddle 25"
    3. does anyone have a solution?

    Dang it. Was really going changing the values would do something. Sounds like it's gonna be broke for at least a week. WC isn't rushing to fix it with other issues like stability nagging them

  • I have customised drops through Beacon which have been working fine on Xbox, however they are now not working just getting primitive loot now, even when I make blueprints there is no change and yes chat is still not working.