Multiple Gen2 Issues after update: freezes, cant see, error, lagging, restarting, not updating, spinning.

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Not knowing type of server or game, hard to provide info.

    For ARK, and if you are using/installing mods: this can be normal.

    For other games, try a force reboot. If that fails try a reinstall. If that fails you will need to contact Nitrado Support.

  • im currently having the same problem aswell its a xbox /windows 10 server im not using any mods and been waiting just over 1hour now also requested a support ticket and heard nothing back

  • After the gen 2 update, characters levels were reset. Ok, same as official.


    However, on our cluster it is not possible to level past 80. Ascension gives you some extra levels, e.g. gamma overseer results in max level of 86?!


    I've changed the XP curves to no avail, problem occurs even with new characters.


    Can't find any settings that indicate there is another way to cap levels?


    Anyone have an idea? Anyone have the same issue?

  • Hello yes when I logged in and when my players logged in their level seemed to have been reset to level 85. Is this a thing that is just a glitch and we need to level ourselves back up or is their a setting that has been changed that I am not aware of. This is for Ark

  • hey, I'm trying to open my ark server but it always tells me either connection timeout or it gets stuck at snapshot 9 and kicks me out, it happened to my friends as well, and I have no idea how to fix this so please if any mod can help me would be appreciated, plus one more thing i have installed lots of mods so IDK if that's the issue, i tried restarting the server multiple times still didnt work

  • Bought an Ark survival evolved yesterday.


    Today, 3 instances where, during gameplay, all players suffer a lag where cannot attack, change equipment or anything except move, until getting kicked out of the server.


    Trying to restart server from Dashboard makes it say '' The server will now restart '' but even after a restart, we have to wait


    This makes it unplayable and very frustrating. Anyone else having these same issue with these server? it is a small 10 player server and we are only 3 playing in it when it happens...

  • 20 slot purchased for Ark Genesis 2. Server was playable until about an hour and a half ago. Game froze, server was stopped, restarted, no problem. About 5-10 min later the game froze again, server stopped now every time I click to restart the server, it tries for about 5 min then stops. Restart logs say something like "server tried to restart 10 times, something must be horribly wrong. Server stopped." Already put in a support ticket with no response in the past hour. Anyone have suggestions?

  • whenever i play on the server its all fine until i use a forge or play for some time where the server freezes and crashes



    i have the crash log for the server, it seems to be related to new update (correct me if im wrong)

    since it says gen2 i assumed it was not due to the mods i have installed

    '''

    Fatal error!




    VERSION: 329.3

    ShooterGameServer.exe!FHangThreadWatcher::Run() (0x00007ff654dbd567) + 34 bytes [e:\build\gen2dlc\engine\source\runtime\engine\private\gameengine.cpp:150]

    ShooterGameServer.exe!FRunnableThreadWin::Run() (0x00007ff65485d70f) + 0 bytes [e:\build\gen2dlc\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:73]

    ShooterGameServer.exe!FRunnableThreadWin::GuardedRun() (0x00007ff65485bdf8) + 8 bytes [e:\build\gen2dlc\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]

    KERNEL32.DLL!UnknownFunction (0x00007ffcd9d47974) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffcdbbda0b1) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffcdbbda0b1) + 0 bytes [UnknownFile:0]

    慌瑳删灥楬慣整⁤捁潴⁲汐祡牥慐湷敔瑳䵟污彥彃റ䰊獡⁴敒潭整䘠湵瑣潩汃敩瑮瑓灯湁浩瑡潩൮

    '''


    cant play the game at all after the update

    crashing motly accures after using forges


    thank you !

  • Hello, i take a server yesterday for gen2, i know a lot of people maybe do the same but server wont run even if its telling me its started but i cant direct connect or else i try everything please i need help thank you

  • Hello


    If your server is stuck in a restart loop you can try to do a forcestop on the web interface. If this doesnt work I would suggest sending in a support ticket so support can take a look at it.


    If this isn't the case is your servers both showing as running but cannot connect to them. Inwoikd try to do a server reinstall as you may have a corrupt file somewhere.