Problem with Valguero on a Nitrado Ark Server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi, Im experimenting troubles with a nitrado Ark server.
    I used to manage some Ark servers with Nitrado, I'm the owner of three different servers.
    Two are on Cross Ark and are working well.
    But I want to offer to my players an Event Server on the map Valguero.
    So I took a new server and I've configured it.
    But when I connect on the server, I spawn on the map, but there's no ground, no texture.
    I'm not falling, simply, there's no texture.
    A friend has tried to connect, same problem.

    I stop the server, I change the map for Ragnarok, I restart, no problem, everything is working well.
    I stop again, put Valguero on the server with a new save game, same problem.

    It looks like if textures were missing in files...

    I've tried to reinstall the server, but I can't connect now.
    I see the server in the list of multiplayer servers, I can click it to join, but when connection is done, I'm instant kick from the server.

    When I change the map, all is working. When I use Valguero, it doesn't work.