Problem with Valguero on a Nitrado Ark Server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hi, Im experimenting troubles with a nitrado Ark server.
    I used to manage some Ark servers with Nitrado, I'm the owner of three different servers.
    Two are on Cross Ark and are working well.
    But I want to offer to my players an Event Server on the map Valguero.
    So I took a new server and I've configured it.
    But when I connect on the server, I spawn on the map, but there's no ground, no texture.
    I'm not falling, simply, there's no texture.
    A friend has tried to connect, same problem.

    I stop the server, I change the map for Ragnarok, I restart, no problem, everything is working well.
    I stop again, put Valguero on the server with a new save game, same problem.

    It looks like if textures were missing in files...

    I've tried to reinstall the server, but I can't connect now.
    I see the server in the list of multiplayer servers, I can click it to join, but when connection is done, I'm instant kick from the server.

    When I change the map, all is working. When I use Valguero, it doesn't work.