Server update and restart.

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • First I have auto update turned off because it is stupid and when I want to login to play Im not wanting to wait an hour for the games/server to figure itself out. But when I logged in today I immediately get a server message saying the server is restarting in 2 minutes. Login to the web interface and there is nothing I can do to stop it. Fast forward an hour with the server going into infinite restart loops after updating and the server finally starts up, on day 0. This is on PC. Why did it automatically restart when I specifically have that turned off? Why did it wipe my last save and start over? Im currently trying to revert to a previous save, while fighting constant restart loops.

  • At least you started. I have been in a restart loop for over an hour. I have tried force updating my mods, removing them, the force start, all to no avail. Good thing we don't pay real money to play when we want to. It worked fine last night. When I logged off there was an update. Who knows.

    UPDATE: I removed my MODS again, "copy, cut", then after a long restart it started. I shut it down pasted my MODS list and restarted. It came up fast. I will let you know if it worked.

    UPDATE 2: None of my MODS loaded because of NOOB error. Gotta


    Closed the thread.