Cannot install mods to server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello,


    I’m trying to add an official mod to my server cluster. Castles, Keeps and Forts remastered, which is listed right in the web interface.


    I added it to a server running the island, and it loaded perfectly fine. However with a server running Ragnarok, it won’t. I get stuck in an infinite restart. Force stopping and waiting doesn’t work. Rolled back the server to yesterday, reloaded my save game, and it still won’t work if I ask it to install the mod. I’ve left it for over three hours to see if it just takes a long time to download a tiny mod, but that didn’t work either.


    If I remove the mod, the server will work, and the mod works on my other server. I have no other mods installed, the settings are steam only.


    I’m thinking there’s something wrong on the server side, and have put a ticket in, but I’m wondering if there’s something I may be missing? Is it because the map is a mod? Is it because they’re clustered?

  • My mistake, I’m using the steam version I used the wrong thread tag.


    I have the webui set to steam only.


    the log files only state that the mod couldn’t be installed as the .mod files or the mod folder is missing. Server start aborted.


    if I leave it restarting it just repeats that message over and over.

  • DOAGEN

    Closed the thread.