Modded Items Disappearing. (tents, furniture excetera)

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • As the title says this is an issue that spans multiple mods that have modded furniture into the game, From tents to workbenches and so on. I've changed the lifetime to the famous 3888000 numeral and I am still having issues. Whenever I place items from DayZ Standalone those tents stay there just fine. Is there some setting I need to uncheck/check? Is there an additional file I need to look at? Someone please help because at this point I'm near giving up. Thank you for your time.

  • Yes it seems that items from Mung whatever mod, probably teddysweapons pack, and a few others oh and Cabin Mod RaGed among others... and walls we set down and gates and NOT the vanilla watchtowers (did a kit and made it).. same thing as you are talking about. We checked persistence, it was off the first go, but this time it was on and set. Then someone said the economy.xml should look a certain way, so we did that... haven't tested that one yet. Everytime the server is stopped and then restarts it happens. I am server own and it is frustrating.


    We too are in the same as you and are trying to figure out why.

    Here is what we changed econ to... only difference I had was my buildings was 1,1,0,0 not 0,0,0,1. -- This is what I haven't tried yet with server. Doing that now. Hope this helps something. Good luck.


    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>


    <economy>


    <dynamic init="1" load="1" respawn="1" save="1"/>

    <animals init="1" load="0" respawn="1" save="0"/>

    <zombies init="1" load="0" respawn="1" save="0"/>

    <vehicles init="1" load="1" respawn="1" save="1"/>

    <randoms init="0" load="0" respawn="1" save="0"/>

    <custom init="0" load="0" respawn="0" save="0"/>

    <building init="0" load="0" respawn="0" save="1"/>

    <player init="1" load="1" respawn="1" save="1"/>


    </economy>

  • Post by adrieder ().

    This post was deleted by DOAGEN ().
  • DOAGEN

    Closed the thread.