Cluster not working

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • the option to "transfer" to another server isn't even on the obelisk on my 1st server/happens to be island. These are brand new servers 3 days old. I have a veteran of nitrado use help me (over 5 years)

    it is set up properly, 2 days of support tickets are not getting responded to. I do not know what all my helper has done to fix it, it says it's set up and proper. he suggested taking off the password which I stopped servers, removed password, restarted after 5 minutes. the option to transfer with in cluster is still not available.

    My biggest thing with all this is... 3 days, veteran cna't get it to work, MANY support tickets with no response, The only responses and pages i found are in german and my phone doesn't translate. NONE of htis is easy or working well at all and nothing is user friendly esp for new folks.

    I am doing this to spend safe covid time with my grand babies, and I had to remove the pass word to keep creeps and the toxic butt heads from the game away from them. :(

  • Hello


    Since you've double checked your settings I would say double check the cluster ID for that server. Make sure there are no spaces before or after the cluster ID. Sometimes when copying the ID you my at accidentally get a space somewhere at the beginning or end.


    When it comes to tickets. They are answered in the order they're received. Usually within 24 hours sometimes they may take a little longer as well. I would refrain from. Creating multiple tickets for the same issue as well.

  • Well... lol

    I shut down, waited 5 minutes... unchecked and rechecked cross travel check mark.

    regen a code on island map.... moved to each server.... put in new cross code

    the option to travel is on oblesk now, but the other servers are not showing up. Progress for newbie (me)
    next suggestion? LOL

  • I noticed sometimes when you click the travel to another server sometimes the servers take a long time to show.


    Did you try making a whole new cross ark code and reading it to the other servers?


    Make sure the cross ark codes are all the same as well. If there aren't the servers won't link together and show up. Since your island is the only one acting up make sure its the same as the other 3 servers. It could something as simply as that.

  • the veteran at servers did all this stuff in first set up.

    What I did this evening was shut them all down, activated/deactivated cross, saved (over kill i know) then rendered new code put it on other servers saved
    waited 5 minutes because that seems to be a common theme lol and restarted the "other" ones 1st then the island last. Didn't work so shut them all down and started island first then other 3...

    At least I don't feel like smashing things now :) because progress not standing still

    BTW I cleaned kitchen, swapped dishes started dinner etc, been at it scrubbing etc for about hour and half and still no show.

    Ok I can see the other 3 servers from the other 3 servers. I can't see the island from them, I can't see island from them.

    What didn't I do?