Can't connect to the server after the update

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hello,

    sorry that you are having issues.

    If you have already tried above mentioned suggestions in the forum thread please create a ticket with Nitrade Support to further investigate.

    The information for Support is in my signature.

    Moderators have no access to server or accounts.

    Thank you.

  • I have this error when entering the web interface:


    "An error has occurred" This is a temporary error, please wait a few minutes and try again. If the error still persists, contact technical support. The host is not ready or is offline. Please try again later.


    Recurring error in nitrado when you want to use the web interface. in these last 15 days

  • I could log in on the ip and port directly from the game, but cant do it with favorite servers anymore

    Problem is that the server now get spammed with this message 40+ times per second when someone logs in


    src/steamnetworkingsockets/clientlib/steamnetworkingsockets_lowlevel.cpp (1276) : Assertion Failed: SDR service thread gave up on lock after waiting 93ms. This directly adds to delay of processing of network packets!

  • I am also experiencing the "disconnect" problem after the update. Went and reinstalled the server and uploaded the previous world files as suggested here, but I still cannot connect.


    Already opened up a ticket hours ago, but no one still answered me there.

  • Same issue, many restarts and no luck. Put in a ticket ~45 minutes ago.


    Edit: I received a response to my ticket: "We are aware of the difficulties with connecting to your server since the latest patch. Our team is investigating a possible solution for those involved."

  • Mine has also been disconnecting all day, despite restarts and following the workarounds suggested in this thread; I submitted a ticket 3 hours ago and haven't heard back yet.

    I submitted my ticket at 2pm today, and I am still waiting.
    Last year, I submitted a ticket, it took them 2 days to reply without any solution on my Ark Server.

  • Server still shows "not responding" in Steam server view. The only way I'm able to connect right now is via a desktop shortcut I made that launches the game and connects to the server automatically. Anyone in my community without this shortcut is also unable to connect and getting the 'disconnected' message.

    The shortcut I'm using that works, for reference:

    1. Right-click on your desktop > select New > Shortcut


    2. Paste this in the location

    "C:\Program Files (x86)\Steam\Steam.exe" -applaunch 892970 +connect YOUR SERVER IP +password YOUR SERVER PW


    Be sure to replace the folder location in quotes with wherever YOUR steam.exe file is. I'm also using the default port instead of the query port where the IP goes. You can also change the shortcut icon to Valheim's icon if you know how to find the game's folder. Idk how or why this shortcut works, but it's getting me in and that's all that matters I guess. Hopefully they fix whatever is breaking the Steam server view.

  • Sadly, no luck for me.

  • Mine has also been disconnecting all day, despite restarts and following the workarounds suggested in this thread; I submitted a ticket 3 hours ago and haven't heard back yet.

    I submitted my ticket at 2pm today, and I am still waiting.
    Last year, I submitted a ticket, it took them 2 days to reply without any solution on my Ark Server.

    Update: Got a trash respond from Nitrado. "Restart Server and try to connect through the game."

    OR

    "If you are having issues connecting your server since the last update, please restart the server and try again. Alternatively, you can use a 2nd connection method explained in our wiki:"


    Which I am sure most of us on this Forum has already tried.