"Please ensure the server you are attempting to join is running the latest version of all Mod content" - ARK Server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord: https://discord.gg/nitrado
Guides section: https://server.nitrado.net/guides
Support Wizard: https://support.nitrado.net
  • Server restarted at 8.33 AM so a couple of hours ago and now we cannot get back onto it anymore, all the mods have been updated and it is still not working. I do however notice there's a mod at the bottom that just says "10" and:

    • This mod is installed automatically on the next server start. This can delay the server start

    But this one cannot be removed as it's not actually in the list.

    This is on our Crystal Isles ARK server.

    These are the mods we're running
    It is set to Steam only, epic games is not enabled.

  • Can you please tell me how this was resolved? Our server is having the same issue and I have tried so many things and nothing is working to fix it. We can no longer log in to our server.

  • 10 for that one mod is normal.

    That errors means you have a mod out of date. If you see all other mods updated, you will need to force update one by one or all.

    Another thread already exists about this. More than likely it is the S+ mod because that was updated that same day and everyone else indicated it was.

    Give that a try first.

  • Hey Oly, so we had to keep validating files every time we wanted to get in but that was really freaking annoying, so we ended up deleting all the mods from the ark mod folder in steamapps and just redownloading them, that worked for us.

    Unsubscribing from the mods on steam doesn't do anything, it does not uninstall them from your PC, just removes them from your steam account even though they're still there.
    Try that and see if it works for you.