Stuck restarting

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Same with me, even after 12 hours it didnt start, there is nothing (besides the restart command) in the logs/the logs arent all there and after new installation it is the same (with or without settings managed)

  • Now everything is fine i just went to HELP -> write Support Ticket -> wrote the Problem after, 4hours or sth. like that my server was moved to another machine and everything worked just fine! The Support there is great, just try it.

  • Having the same issue right now bud it sucks. Did you get yours sorted and if so did you do it yourself or did it require a ticket?


    One minute all was good, next nothing worked so I logged out to find it broken :(

  • If you are still having issues, some basic things to do:

    (1) Restart the server. If is hangs, about 5-10m a button appears to forcestop, then restart.

    (2) Check out the server logs.

    (3) If this is a new server, try a reinstall or a backup recovery. (if you feel comfortable doing this).

    (4) If all the above fails, please contact Nitrado Support to further investigate. Moderators have no access to servers or accounts. We are volunteers and able to share experiences just like the rest as this is a Community Support Forum for Gamers and Admins just like you and I.


    Link: NITRADO


    Thank you.

  • I was just coming back to update my original post as I got your notification lol.


    I had a reply from the ticket I submitted and response time was impressive within about 45, short of live chat that's pretty quick in my experience of companies and there ticket systems lol.


    They mentioned they had moved my server to a different machine and I was able to click start again, however it stopped itself shortly after and after another 2 failed attempts of the same manner is now stuck on the restart thing again.


    I have a question about what could be causing it and being pretty new to things would like some input. I had made no changes to the game for around 30 minutes and everything had been running better than expected given my noob knowledge lol, the game then became unresponsive so I logged out with the intention of logging back in but instead encountered this issue.


    Now my question is as they have said they moved my server to another machine and with the issue coming back I'm wondering if it is something that I have done that could be causing it. However with the game running fine since the last changes and crashing unexpectedly I'm not sure.


    If it was my server I'd just try a fresh install and see but my 10 Yr old son has sort of got a little to attached to his "higher than dads" wyvern and would probably tell me I did in on purpose lmao


    Thanks