retsarts and shutdowns

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • just starting out modding, and have put in 4 restarts at 00:00, 06:00, 12:00 & 18:00, however the server just restarts at other intervals, and shutsdown regularly, does this mean i have a problem somewhere and if so in which file is it likely to be. i have put each modded filr through an xml checker which showed no issues.

  • <?xml version="1.0" encoding="UTF-8" standalone="yes"?>

    <messages>



    <message>

    <deadline>60</deadline>

    <shutdown>1</shutdown>

    <text>This Server will Restart in #tmin minutes.</text>

    </message>





    <message>

    <repeat>15</repeat>

    <text>Please Join our Discord Channel Discord </text>

    </message>





    <message>

    <delay>10</delay>

    <repeat>50</repeat>

    <onconnect>1</onconnect>

    <text>This is a Friendly Server KOS is Banned</text>

    </message>


    <delay>2</delay>

    <onconnect>1</onconnect>

    <text>Welcome to my server #name</text>

    </message>


    </messages>

  • also since the latest update all my mods of vehicles and guns spawning with attchments such as mags and wheels have stopped working in fact not a single vehicle has spawned with anything attached. will I need to reinstall to get these mods working?

  • <message>

    <deadline>60</deadline>

    <shutdown>1</shutdown>

    <text>This Server will Restart in #tmin minutes.</text>

    </message>

    That message will shutdown and restart your server every hour (60 min). Are you using Nitrado's automated restart function in conjunction with the messages file?


    FYI, I'm having the same problem with random shutdowns. they've already moved my server to another machine and the problem remains. I've given up trying to figure out what's wrong. I have another server with a different provider that runs the same exact code and doesn't crash. I'm just gonna cancel my server here and eat the cost.

  • also since the latest update all my mods of vehicles and guns spawning with attchments such as mags and wheels have stopped working in fact not a single vehicle has spawned with anything attached. will I need to reinstall to get these mods working?

    Yes, you will have to redo all your mods. Guns spawning without attachments is a known bug since the update. supposedly they're aware of it and are working on it. My vehicles are spawning in with attachments.

  • I think am gonna do the same pay a little extra but get alot better support, 3 questions i have asked on these forums never even had a answer and ticket took about 3 days to answer

  • DOAGEN

    Closed the thread.