Wrong Password Error - Cannot load in unless using default settings on a fresh install

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So I have loaded my 2 files from my local save game. I then updated the "General" tab in the main web interface screen to what I would like my server title and password to be, and then lastly updated the "World" title to match my savegame's EXACT name.

    **** Anytime I or anyone else tries to join I get a "Wrong Password" error and sent back to the title screen.

    I sent in a ticket nearly 24 hours ago with no luck, I am very frustrated and seems like I am not alone on this. Can anyone provide an answer or a fix.

    I have also tried to reinstall, then launch a fresh game (I can actually get into the server as long as I don't change ANY setting) but when I try to get our team's progress loaded in the whole thing falls to sh*t.

  • Other "fixes" that have NOT worked

    1. I have even tried another fresh install, uploading the worlds exactly how the tutorial does even with FTP instead of "File Browser" found in the Web Interface

    2. Setting up steam direct connect and connecting that way. Still says wrong password

  • I am rent a server in today.

    I transfer file from the old server and setup like you but I don't have any issue.

    Maybe you need to check "Caps lock" I ever got this issue when Caps lock on.

    BTW you can read your password in "start_server.sh" at -password “Secret”
    Ref.(Valheim Dedicated Server Manual.pdf)

  • The one thing I've never managed to successfully change is the password. It lets me change it in the web interface but then won't let me log in using the new password. Using the default password is the only way I can log in.

    Annoying as the default format isn't exactly memorable, but not game breaking.