ini setting not loading to server

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I've been trying to change some settings on my cluster, mainly changing a couple items to stackable and disabling decay and auto destroy timers. This worked just fine on Valguero, Ragnarok, and Aberration.


    However, on Island, extinction, crystal isles, and genesis the changes I've made will not take affect. On reloading the ini files all of my changes are still there in the web interface. I'm using expert mode and the checkboxes are all matched in the general tab. I have made the exact same changes as I did with the other maps.


    When I restart the map and go in-game nothing has taken effect. I've stopped server, waited different periods of time (10, 15, 20 minutes, over an hour) saved the changes, waited the same amounts of time, and restarted. Still not working.


    I'm at a loss as to what's happening here. I have submitted a support ticket but have yet to receive any reply.


    Anyone else having issues with their web interface not uploading the changes to the server?

  • Update:


    For anyone who has a similar issue, I've resolved it myself by restoring a server backup (not a map save backup). This essentially reset the system and allowed my changes to take effect as far as I can tell. I simply used the most recent server backup.


    Still haven't received any reply for my support ticket which was a bit disappointing.