Wiederkehrende Meldung: Can't keep up! Is the server overloaded? Running 3370ms or 67 ticks behind

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Moin zusammen,

    Folgendes Problem:


    Mein Mc-Server der mit Bukkit 1.14 läuft hat seid ca- 2-3Wochen das Problem das in der Konsole regelmäßig diese Warning-Meldung kommt (Can't keep up! Is the server overloaded? Running 3370ms or 67 ticks behind (wobei die ms und ticks variieren)).
    Auf dem Server ist als Plugin nur essentialsx in der Version 2.0.1 installiert.

    Andere Plugins werden nicht verwendet.


    Nun habe ich bereits einen Chunk-Fix durchgeführt, der allerdings nicht geholfen hat.


    Man merkt wenn man auf den Server spielt das es ca. alle 1-2Minuten zu einem Lagg kommt und man z.b. die in der zeit platzierten Blöcke erneut platzieren/abbauen muss. Das nervt leider auf Dauer gewaltig und die Laggs kommen öfter sobald mehre Spieler auf den Server unterwegs sind.


    Leider konnte mit Google sowie andere Forenbeiträge nicht dabei helfen. Ich hoffe das ihr hier noch weitere Ideen habt die bei der Lösung des Problems helfen.


    Ich habe den Latest-Log mit angehängt.

  • Guten Tag KoenigKnut,


    sollte es Möglich sein würde ich dir empfehlen auf eine aktuelle 1.14.2 Version zu wechseln. Das könnte die Performence verbessern.

    Wie viele Slots hat dein Server und wie viel RAM? :)


    Mit freundlichen Gruß

    xMarcel_x

  • Moin Marcel,


    soweit ich weiß gibt es bukkit momentan nur für 1.14 oder irre ich mich da?


    Der Server hat 4Slots und hat 6144MB RAM. (Ultimate- Variante die man bei der Erstellung auswählen kann)


    Grüße,

    Knut

  • Ich empfehle dir Spigot zu verwenden. Bukkit nur wenn es wirklich unabdingbar ist (Beispielsweise wenn ein Plugin partuh nicht funktionieren will mit Spigot). :)

    Warum? -> Bukkit, CraftBukkit, Spigot & BungeeCord 1.14.2 Development Builds | SpigotMC - High Performance Minecraft


    Manuell updaten kannst du wenn du möchtest so. Dazu einfach dann manuell die enstandene .jar über Version wechseln hochladen. (Oder über die Webinterface Funktion die Version wechseln)

    BuildTools | SpigotMC - High Performance Minecraft


    Zum einen zieht CraftBukkit mehr als Spigot und zum anderen zieht 1.14.x aktuell noch ziemlich viel da es noch nicht optimiert ist.

    Ich empfehle dir dich Telefonisch an den Support zu wenden und ein Hardwarewechsel zu efragen. Das sollte dein Problem lösen. :)

  • aber das ist ja keine Lösung wenn der gemietete Server von Nitrado nicht hinterher kommt...


    ist halt schon ärgerlich wenn man sich extra einen Server mietet (auch wenns nicht viel Geld kostet) um halt genau solche Probleme nicht zu haben und dann reichts nicht (obwohl nitrado selbst angibt dass auch 1gb ram für vanilla reichen soll)


    LG