Not working

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • So I've got send the following message by the support team:


    Thank you for your support request.
    A couple of hours ago the client was updated to a new version, but our agents are already working on updating the servers, for now I just ask you for a little patience as this is resolved.

    Guess we'll give them a little more time :)

    So this was posted 4 hours ago and I know my server is all kinds of borked still. They'd figured out the other issue with not reaching the web interface only now it's not allowing the update. I get that this is an alpha game but yikes. I am super nervous to try just exporting the savedata folder and reinstall - just doing that will maintain our server progress?

  • So I've got send the following message by the support team:


    Thank you for your support request.
    A couple of hours ago the client was updated to a new version, but our agents are already working on updating the servers, for now I just ask you for a little patience as this is resolved.

    Guess we'll give them a little more time :)

    So this was posted 4 hours ago and I know my server is all kinds of borked still. They'd figured out the other issue with not reaching the web interface only now it's not allowing the update. I get that this is an alpha game but yikes. I am super nervous to try just exporting the savedata folder and reinstall - just doing that will maintain our server progress?

    Export the game and test it on a local machine before doing anything. if your save game works locally you know at least its a valid file type. The issue may be though if you update your server and then upload your old save game file it may not work! Its all I can think of doing

  • I think you're right. But I can whine and wait, or invest a total of 180 seconds to go this way.

  • New server setup. Shows in view servers for steam but does not connect (nor is it in the list servers).


    Brand new setup. Literally an hour old. Restarted .. at .. least .. 20 .. times. Stop. Start. Restart. Nothing. This... /smh - Nitrado if I didn't have a credit with you from the other failed games (Ark, Rust). At this point. Honestly, I should know better. I need to just eat the $98 and move on.

    Due to the new update of Valheim to version 0.143.5, a server restart is required. With the server restart your server will be updated to the latest version. You can find more information about the update here: https://nitra.do/j10dc

  • I have one Valheim server running perfectly after update! i just changed a second server from Space Engineers to Valheim and now have the same problem as everyone else - server will not run. Dashboard shows no activity on CPU or Memory. I have uninstalled and reinstalled several times plus restarts! Would be ncie to have the second server up before tomorrow if possible as its for a livestream!

  • None of this worked for me. Of course my patience is at zero at this point. Thank you for your suggested solutions.

    Maybe someday after the 98342235th restart it will take...

    Due to the new update of Valheim to version 0.143.5, a server restart is required. With the server restart your server will be updated to the latest version. You can find more information about the update here: https://nitra.do/j10dc

  • I have one Valheim server running perfectly after update! i just changed a second server from Space Engineers to Valheim and now have the same problem as everyone else - server will not run. Dashboard shows no activity on CPU or Memory. I have uninstalled and reinstalled several times plus restarts! Would be ncie to have the second server up before tomorrow if possible as its for a livestream!

    Maybe that is something to do with this. I had a Rust server up and changed to Valheim. /shrug

  • I purchased my Valheim server yesterday afternoon, and it's yet to work once. I waited literally all day for it to "Install" and apparently it finished at around 3:20am per the email I received. I got on this morning and saw my game server on the Valheim server list, tried to connect to it but there was a version mismatch. I've reset the server multiple times and now it doesn't show up on the server list at all, even with the wrong version. I tried to direct connect to it via steam as well using IP and port...It pulled in the server name but shows server is not currently running any game. I'm unwilling to try to backup world, backup settings, reinstall etc. because I have nothing to backup or reinstall, it hasn't worked since day1. I realize Valheim is a new early access game, and there is a huge rush for server hosts to jump on the bandwagon and ride the new wave of customers seeking servers, but please make sure you can provide good service for said game before deciding to host it.

  • Yeah I got a lukewarm "we can move you to a new machine" response hours ago and no action on it since. I get it, I did not subscribe to anything big bucks or fancy but big yikes on this rollout.


    My server was started fresh. It was never any other game before.

  • Game is in alpha state so you know......

    doesnt affect the payed for servers running so badly mine is stuck in restart thats nothing to do with it being early access lol

    This message is about lags in game


  • Thoroughly unimpressed. Bought a server today after years on Minecraft. Not been able to use it and friends are all excited to play together. Reading this thread does not give me confidence. I am minded just to get a refund and try elsewhere now - wish I had read this thread before signing up :(

  • Anyone else getting really bad lag?


    I've pinged the server and it's going up to 70k+ms. Other servers or when a friend hosts it's fine but this server is killing me.


    Just wondering if it's only me.