Normal settings override expert settings?

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I've recently bought 2 ark servers and have configured all of the settings on them and there's a few issues I've had.

    1. I can't make all structures auto lock (I have ForceAllStructureLocking=True in GameUserSettings and it does nothing) and it doesn't work unless I switch from expert mode back to normal mode and enable it, but whenever I go back into expert it just stops working?

    2. I can't make dino or player regeneration go above official I have changed Dino to 35 and player to 25 in GameUserSettings and it also doesn't work unless I switch back from expert mode, this also happened with gather rates however that one somehow stayed when we went into expert mode

    If anyone has any ideas on how to fix this or make them stick it would be greatly appreciated as I feel like it's driving people away from our server.


    Thanks for reading - KOF

    P.S Didn't mean to double post, other one wasn't showing for me so I assumed it didn't work

  • What I found when doing this is that if you check off a box in non expert mode, but that line isn't in the ini when you are in expert mode, switching back and forth will screw it all up. Enabling fliers, crosshair, etc were all things that kept going back and forth on me. Figure out exactly what you want each non expert setting to be and make sure those are all in place in the CORRECT ini file too, I was messing that up.

  • Hello,

    Glad that you were able to fix your issue.

    Several posts already cover this topic though. You cant go back and forth. You must pick one.

    Me: I use 100% WebUI, and just modify the game.ini in the Engine Settings Webui.

  • What I found when doing this is that if you check off a box in non expert mode, but that line isn't in the ini when you are in expert mode, switching back and forth will screw it all up. Enabling fliers, crosshair, etc were all things that kept going back and forth on me. Figure out exactly what you want each non expert setting to be and make sure those are all in place in the CORRECT ini file too, I was messing that up.

    What do you mean by this? We disabled Expert mode and changed health regen to what we want it as and then it was working until we re-enabled health regen. The health regeneration code is in the correct .ini to my knowledge (gameusersettings) and set to the exact same as the non expert counterparts. We've had no luck with doing this though, any suggestions?