Unable to set a new time for the Global Corpse Decomposition Time Multiplier to a new time

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hi All,


    I hope some one can help me out here... :-)


    I have done several tests to change the time for the Global Corpse Decomposition Time Multiplier to a new time in the Game ini file on my ARK: Survival Evolved (Xbox One) Ragnarok map. No mater what I do it stays the same @ 30mins. I have change other setting with success but not this one on both my ARK: Survival Evolved (Xbox One) servers.


    I also looked for a setting that might be over riding it in the Settings-> General page but I do not see anything. I might be over looking it where I have Expert Setting turned on.


    Note) I have been able to change other setting just fine. Just not this one...

    Note) I was unable to change setting on my other ARK: Survival Evolved (Xbox One) Extinction server that is not in expert mode.


  • Hello JesseSkellington

    I think I may have similar or same problem, but first I'd like to ask you:
    What exactly did you mean by not being able to change the settings?
    Did you mean that when you change GlobalCorpseDecompositionTimeMultiplier from like 1 to 5, it always stays at 1?
    Or did you mean in-game timer stays at 30min no matter what number multiplier you have set it to?

    Cause I set mine for 15 just for a test and used fast travel on a bed so my items dropped next to it and had 30min, and now i noticed when i actually die my body is there for 7 hours.
    So I was thinking maybe you're doing same thing as me... and we just need to find a setting that's connected with fast travel when our items drop as a bag.
    I know I had 2h bag drop timer on other maps years ago when i played now i can't fix it on my Island Map.

  • Hi Nka19,


    It might be the same thing?


    I have 2 ARK: Survival Evolved (Xbox One) servers. I change the setting on 1st server 1,2.0,6,9.0,24. It always shows 30mins. The other server updates to my new setting (3.0 =15min), (9.0=45min), (12=60min) . On my post on the steamcommunity.com. A person said it need's to include the decimal as depicted on the ark wiki. (https://ark.gamepedia.com/server_configuration) as you can see by my test below this is not fixing my/our issue.


    Try changing the "item timer" (GlobalItemDecompositionTimeMultiplier=) And See if it changes? Note: If you are in Normal Setting Mode it is called "GlobalItemDecompositionTimeMultiplier"


    My testing shows for GlobalItemDecompositionTimeMultiplier= on the Server IP 5.62.66.30:10014

    0 = 2mins
    3 = 1mins
    6 = 6mins
    12 = 30mins


    I have a [Ticket#10848616] [SUPPORT] Setting not up dating UseCorpseLifeSpanMultiplier into Nitrado Support. We have been emailing back and forth over a week now. My last email to them is asking what is the setting number on their server is? I am thinking it is not changing and is set to 1. not 9.0 that is in my current code.


    My Repro Steps:

    1. Drop all of your inventory (2 or more items)

    2. Look at the bag timer (Note: If you see a box that is not the bag)


    My Testing:


    On Server IP 5.62.66.30:10014 No matter what I change this setting to in-game it shows 30min.

    • Test 1) UseCorpseLifeSpanMultiplier=9.0 Time ingame shows = 30min
    • Test 2) UseCorpseLifeSpanMultiplier=2.0 Time ingame shows = 30min
    • Test 3) UseCorpseLifeSpanMultiplier=1 Time ingame shows = 30min
    • Test 4) UseCorpseLifeSpanMultiplier=6 Time ingame shows = 30min
    • Test 5) UseCorpseLifeSpanMultiplier=24 Time ingame shows = 30min


    On Server IP 5.62.66.30:10017 it changes as expected.

    • Test 1) UseCorpseLifeSpanMultiplier=3.0 Time ingame shows 15min
    • Test 2) UseCorpseLifeSpanMultiplier=9.0 Time ingame shows 45min
    • Test 3) UseCorpseLifeSpanMultiplier=12 Time ingame shows 60min
  • Yah, I never used decimals, using numbers works fine for all my settings.
    But yah, your settings not working is weird, do you copy exactly SAME settings on both servers? Like all of them, not just this one. And does changing any other settings work?


    The only thing I can think of is that if your other settings doesn't change either maybe you forgot to add "[/script/shootergame.shootergamemode]" on top of the codes?
    And UseCorpseLifeSpanMultiplier needs to be in Game.ini file, other than that not sure why it wouldn't work for you.



    Anyways here's my Test: (Default)

    -DropAll -5min

    -BedTravel -30min



    Adding this UseCorpseLifeSpanMultiplier to my settings: (on 3)

    -DropAll -15min

    -BedTravel -1h30min

    So yes, you just SOLVED my issues, I was looking for "UseCorpseLifeSpanMultiplier" as I wanted to use bed travel leaving all my stuff behind in a bag on floor for an hour or two before they disappear. Because I like to fast travel to my SEA Islands and take a water dino, check up for red loots with Plesiosaur quickly then use bed again to go back home and pick up my stuff and 30min just wasn't enough time.