Planets or Moon crashing when entering? heres a possible fix

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Note that I am using Eden Reforged but this should apply to regular as well

    2 solitions i have found

    - Load any planet/moon you want to go to in single player USING THE SAME SEED, then copy the files from your SP save into the nitrado save. those files are under Empyrion>Saves>Games>"your save">PLAYFIELD . yes this is tedious and annoying because you have to GO TO those places in SP first but it 100% works

    -You can try to go to a planet on your server game, hit the atmposphere and HOLD POSITION at exactly "0m" from the planet and SLOWLY decend to -5m over the course of a few minutes and it should load,

    I belive the problem is nitrados servers have an issue loading planets when you fly in too quickly for the FIRST TIME, after that first load it shoudnt be an issue to go a bit faster, but i would never recomend a full burn into a planet

    hope that helps

  • Thanks for this workaround, but this can't be a long term solution to this issue, we currently can't enter any moon, or visit other area of the solar system we've started in.

    Is this a server resource issue, do we need to pay for more RAM or Processor from Nitrado to enable planets and other game areas to be generated?

    Is it better to host with another provider even if they cost more money to get the game to work.

    We're running reforged eden by the way, I'm assuming this will be causing the issue as we were able to get about quite well in vanilla with some long waits to jump between systems at times.

    Any help would be appreciated Nitrado?

  • Any update on them fixing this? I have tried entering the planets very slowly and it still crashes. I also tried the single player seed and even though the system names are the same, the planets are not. LEA in my single player game is just a moon. In my server it is a planet with moons.

  • Hi there I had this issue with Vanilla... I was able to fix it by changing the client and server heartbeat to 120. Hopefully that works for you. It does take a little while for that first planet to generate the first time I think that is the cause.

    I'm trying to get Reforged Eden working on my server. If you could help me out that would be great! I just loaded up 1.4.5 and I can connect but as soon as the starter planets come up it says internal error. Then if I continue and pick a planet it just loads for ever... and I never actually get in. Could you tell me what version you are using, and how you got it working?