XBox/Win10 Misc Issues: password, text.

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • When attempting to login to our private server we type the password, the game does not recognize any text as being entered. This is a new issue since yesterday December 1st, 2020 as we were all able to access the game with no issue.

  • I am having the same problem with logging into my server. When I go to type in the password no characters show up when trying to accept. I tried deleting my password and that did not work either. I have already tried resetting my xbox as well as my internet.

  • Same problem here. For myself and others who play on my server. This problem happens pretty often and usually re-starting my xbox fixes the problem. Myself and the others on my server have done this several times today and the issue remains. No one can log in to the game.

  • Same issue here. Noticed it first thing this morning. It's 530pm now and same issue. Can connect fine if there's no password. But with a password, I just get the error about the password field being blank.

    On xbox, the text won't populate (so the password field really is blank).

    Trying on the Windows 10 version, it SEEMS to populate the password (you see asterisks), but when you try and load, you get the same blank password error.

    Edit: Tried joining a random server with no password. Looks like ALL in game text input is broken too. Not just passwords. So likely an Ark issue, not Nitrado. Annoying.

  • Same as stated above. Tried Windows 10 version on multiple PCs with same error:

    Invalid Server Password(Empty Password Field)

    I've tried retyping the password, changing it to a different value, and restoring multiple configuration settings that were known good. If I remove the password altogether, I am able to successfully login. I created a ticket earlier today but haven't received a response back. I'm not sure what else to do/try at this point. Any communication from them would be appreciated.

  • For an issue that seems to be on every server everywhere I don’t see anyone really complaining about it. No server works for me on any cross platform on any of my 3 xboxes. I can type for a server search and no text appears. If I get in to a server none of the text enters anywhere even though I can see it. I’m seeing about 200 people across the various clusters I play all have the same issue.


    Changed the title of the thread from “Private Server password malfunction” to “XBox/Win10 Misc Issues: password, text.”.
  • My group is having the same issue as well. Started this morning after server restart for us. I have tried resetting the server, reloading a previous log, deleting password and resetting password. No fixes. Please resolve.

  • As you provide, the issue with Xbox live was resolved and no new posts were made so more than likely those prior it was related.

    If you are still having Xbox ARK server issues, try a force stop and restart. Also check the server logs. If you have a crashstack error, more than likely your gamefile got corrupted. The only way to resolve that is a recovery backup.

    If any additional support is needed, please contact Nitrado Support.

    Link: Support |

    Thank you.

    /closing thread being XBox/MS update was resolved and not to change topic or the originally addressed issue from forum post creator.


    Closed the thread.