Crafting costs will not update, 2 servers, one works one doesnt

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • I have 2 servers and use Beacon. Both servers have been up 2 months and I have changed many settings daily on both.

    Server 1, I originally changed the crafting costs of 10 items only. It worked instantly

    Server 2 I made in to a fibercraft and it worked instantly

    Server 1, this weekend, I changed crafting costs to fiber. Nothing will update in the game. The crafting costs are still stuck and only the previous 10 items I had changed are edited when you are in the game. Its as if the crafting cost changes are not only NOT changing the game theyre also stuck on what 10 items I did change. Yes i stopped the server for about 6 hours, restarted no less than 12 times. I even deleted all crafting costs and the server still shows the original 10 edited items. Also odd, only 1 item which happens to be kibble, has been updated to fiber and it too remains as fiber only.

    I killed my character, spawned in a new bed, and its been over 24 hours. Currently the crafting costs are still at the original 10 items and I have all items set as fiber

    Map is crystal isles.

    Posting the code would be pointless because I can delete all edited crafting costs changes, which would be no code at all, and the server 1 still has the 10 items edited.

    I also viewed the game.ini file on nitrados website to see the changes are within the file.

  • I want to add that NO settings change the server. Just tried to adjust engram points and per level multipliers and even though the ini files are edited its as if the server just ignores the settings.