Couple Questions Steam/Xbox crossplay Server

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Hi, I've had other nitrado servers for different games and they all worked fine but this Atlas one is a real pain. I play on steam but all my buddy's in my company play on xbox. First question, Is there any way for the xbox players that are on my server to be able to go to other grids without me and still have a password on the server so every jo smo cant join and grief us. I've tried setting the other regions to home server and setting up spawn points and everything but nothing works when they try to sail threw it freezes there game and when the log off in another grid they cant join cause it says the password is invalid. Second question, I cant seem to get OverridePlayerLevelEngramPoints to work i put it in the json pulled from the server editor in the first Overridegameinisettings you come to I think its like line 17 in notepad ++. Is that not the right place to put it? Last question so i deleted all 4 freeports and added just 1 and set spawn point to spawn there but it never spawns there it only spawns on an island in the middle of the map that has -1 for spawn point which shouldn't allow a spawn there. Am I missing something because I have the spawn region to 0,0 and I have the freeport I added set to 0? If anyone could answer these it would be much appreciated. Thanks