Helicopter Crash sites are not spawning with any loot or zombie horde

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • Hey everyone. I've pretty much exhausted the extent of my knowledge when it comes to fixing this issue. Currently, the helicopter crashes are spawning no loot (maybe 1-2 zombies on occasion). I've rebuilt the server twice from scratch, cleared out the storage file, and adjusted the code a bit for more crash sites. There are items set to "deloot" in my types file, but still nothing.

  • Hey everyone. I've pretty much exhausted the extent of my knowledge when it comes to fixing this issue. Currently, the helicopter crashes are spawning no loot (maybe 1-2 zombies on occasion). I've rebuilt the server twice from scratch, cleared out the storage file, and adjusted the code a bit for more crash sites. There are items set to "deloot" in my types file, but still nothing.


    LeBrish151 ,


    You need to edit the files without changing the order of the xml structure !! Never change the order of the file structure !!


    Correct Code of Helicrashe's :


    May not be dropping loot due to the excess you put, the default is :

    Code
    1. lootmax="20" lootmin="10"


    To increase the zombie spawn on helicrash :


    cfgeconomycore.xml


    Code
    1. <default name="dyn_smin" value="4" />
    2. <default name="dyn_smax" value="7" />
    3. <default name="dyn_dmin" value="3" />
    4. <default name="dyn_dmax" value="7" />

    I don't know the default value of the file, I increased the amount of zombies by increasing these values


    For AirborneMask in types , try to set a lower lifetime (like to set same of helicrash event lifetime), or increase nominal, min value