Could not retrieve address

Dear forum members,
for some time now we have been creating and maintaining new ways to help game server admins with questions and problems as quickly as possible, e.g. our Guides section and the Nitrado Community Discord.

Therefore, we inform you that the Nitrado Forum will be closed on March 31, 2023. We are consolidating our community support to our Discord channel, which is faster and more efficient. We have also seen incredible growth in our community due to the hard work of our moderators and our bots. We are confident that this move will ensure that we provide the best support possible for our users.

Thank you to all members for your continued use of the forum!

Assistance with all questions concerning your Nitrado service can now be found in these spots:
Community Discord:
Guides section:
Support Wizard:
  • Everytime I tried to join my server it says 'could not retrieve address' I've tried everything in the books on my end. The crazy part is half of my server is able to join into the server just fine but half of the other players are receiving the error message and it makes no sense.I've been trying to figure out what is going on but it seems that the moderators and staff have been pretty silent when talking about the actual issue.

  • Hello

    I'm sorry this is still going we have thought issue had been fixed as most were to connect back to their servers you also have to understand we are just regular people moderated for Nitrado. Most.of us have families and children. We do the best we can to reply back as fast and as directly as we can. Take myself I'm sitting here feeding my 1 month old trying to reply back to you guys as quickly as possible. So I do apologize if we aren't able to get back to you right away we are doing our best as moderators.

    Please if you havent already submitted a support ticket for this issue I suggest to do so. So they aware your account is still having he cannot retrieve address error. I will close thos thread to keep everything funneled through the pinned thread that was originally in the general support part of the forums.

    Support |