lost/timeout connection to host

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Hi I do not get on my server, every time I try I get the same message

    lost / timeout connection to host.

    I have tried to restart server and done several roll back but it does not work?

    all problems came at the same time as the update?

    Do you have any tips?:?::?:

  • i run a small.... very small private cluster for my friends and myself. 2 maps. ragnarok and crystal isles. since the last update i get the "host connection timeout" when trying to connect to my CI map. oh and yes btw i play on xbox. i have contacted Nitrado customer support about this more times than i care to count since the update via support ticket, email, and phone just to be told that all i can do is wait. well, it has been around 60 hours that i have been trying to log on to my CI with no success. and around 70 hours since the update. everything of mine is on CI. i can access my ragnarok map but i have next to nothing there. not to mention, id have to start from scratch. and the strangest thing despite me being unable to access CI, others can. yet, support tells me just to wait

  • I have the same problem, or rather a friend of mine, I did set up a server for the XBONE.

    Me and another friend have no problem what so ever to connect. But our 3rd friend only receive "time out" everytime she tries to connect.

    She tried to go through her settings and also changed cables. Even orderd a stronger connection. But she still cant join.


    Is there any known issues for XBONE users?

    Any know problems with authentications that gives a time out?

  • If you check in google, you will find that this problem is from many many years, 2016-2020 this is game problem even on official, they have bad net infrastructure which they are not going to repair because this need too much work :)

  • I'm seeing the same bug on my server (post-patch v.520.12)... I created a new pathfinder (after clearing xbox cache, and uninstalling/reinstalling the game), and it fixed it...


    My company was pretty invested into our build before the recent update, when the host connection timeout bug started, so I'm trying to get back in the company, but the company admin is experiencing the same bug now.


    We've spent hours trying to solve this, and here are some options you should try:


    - Log into a different server. A lot of times, this could be the simplest way.


    - Clear the cache (temporarily stored files). For those playing on Xbox, you simply press & hold the power button on the front of the console until your console has completely powered down. Unplug the power cord from the back of the console, and tap the console power button a couple times. Plug the power back in, and restart.


    - Uninstall & Reinstall the game.


    - Uninstall & Reinstall gamer profile (gamertag, psn ID, username, steam idk, whatever platform you're on)


    - Make a new pathfinder. This is 100% confirmed as a workaround to this bug. It sounds really bad, but with the right planning, it's a little less sh*tty.


    *** A friend of mine is pretty convinced that this bug is somehow linked to the "cheat giveengrams" admin command. He said it might be because those updates added skill trees, which confuses the pathfinder data.

  • I run a small private (pc) Nitrado server with a few friends... and with a friend we got another server to start our own small private cluster for our friends and myself. 2 maps Ragnarok and Valguero, Ragnarok works ok other than a few drops. I started the new server early yesterday morning and spent all day trying different things trying to get in even trying the back door through the setting-connect to the server with no luck as well. So with that being said aprox 28 hours later, I'm paying for something only my friends can access..