Wyverns not spawning crystal isles

Nitrado now has an official Discord server to bring communities, friends and other gamers together!
Join the Nitrado Community Discord now and share your experiences and knowledge with others!

Click here to go to the Discord Server!
  • Yay another issue.

    So on my new crystal isles server no wyverns are spawning. I added more dlc dinos to the game, but I used the exact code on xyz with no problem as of yesterday.

    Had anyone figured out how to fix this problem? I've seen another person with this problem but they didn't post how they solved it.

    I'd rather not reset my server back to day 1, besides I didn't even swe wyverns on day one.

    I sent a ticket and the moderator said they couldn't help and closed the ticket. (Super helpful)

  • Yay another issue.

    So on my new crystal isles server no wyverns are spawning. I added more dlc dinos to the game, but I used the exact code on xyz with no problem as of yesterday.

    Had anyone figured out how to fix this problem? I've seen another person with this problem but they didn't post how they solved it.

    I'd rather not reset my server back to day 1, besides I didn't even swe wyverns on day one.

    I sent a ticket and the moderator said they couldn't help and closed the ticket. (Super helpful)

    either you replaced them with another creature or one of the creatures u´re trying to put in that entry zone is conflicting with the wyverns... i had the same issue in ragnarok when trying to put the Reaper Queen in the Wyverns trench.


    check your code, remove every dino you placed in the wyvern´s area and start adding them one by one.

  • either you replaced them with another creature or one of the creatures u´re trying to put in that entry zone is conflicting with the wyverns... i had the same issue in ragnarok when trying to put the Reaper Queen in the Wyverns trench.


    check your code, remove every dino you placed in the wyvern´s area and start adding them one by one.

    nope it wasn't that for me. Since the coding is the same I use on my xyz server with no problems whatsoever. For some reason wyverns aren't spawning on primitive plus, at lease for me and a few other people.

  • For some time now the official ARK wiki has stated that Prim+ is not supported. Your issue is not the only one with Prim. Many others exist. The new Kibble system does not work for most dinosaurs.

    • With exception to Karkinos, Giant Bee, and Rock Elemental, the new kibble will destroy taming effectiveness and not reduce time.
    • Players still in possession of the old kibble can still use it, but old kibble can not be created anymore.
    • This prevents players from taming especially herbivores with high taming effectiveness. The best way is to use Lettuce (Primitive Plus) and Fresh Spinach (Primitive Plus), but not every herbivore eats this food and taming effectiveness drops quite low.
    • Although the new kibble can be crafted and used for breeding, kibble and eggs do not have any other use. Gathering even rare eggs does not bring any meaningful reward.

    Long loading time.

    • Players experience a very long loading time when logging in to a server. It seems like the game first loads the data of the base game and afterwards overwrites it by loading the P+ data additionally.

    Some Engrams do not work.

    • Notably the Climbing Pick (Aberration) can not be crafted, which has major impact to the gameplay design of Aberration. You may still use blueprints to craft them or find them as drops on Nameless. Sometimes climbing makes you killed and your body will be invisible and won't have any inventory or collision.
    • Canteen cannot be crafted. This bug is caused by the prerequisites of the canteen which are not available in Primitive Plus. The Canteen engram does not show any prerequisites but cannot be unlocked. Removing prerequisites through custom server settings fixed this bug.

    (Unofficial server) Non-Primitive+ items disappear after server restart:

    • It is possible to add engrams or items that are normally not available in P+ by implementing it in the Game.ini (if one has access to it, e.g. when hosting a dedicated Nitrado server). However, all these items disappear from any inventory after a server restart.

    Beeswax (Primitive Plus) is unobtainable on many servers, at least on PS4 and Xbox.Different high for different types of structures

    Lumber Texture/Mesh bug

    • Structure changes mesh/textures after leaving render distance
    • Especially the Lumber Ceiling (Primitive Plus) texture flickers and hurts in the eye so it should not be used.

    Thats from the ARK wiki.


    You can open a ticket with Nitrado Support if you would like and see what the official response is.

    In general though when something is not updated/supported it gets left in the dust sadly.


    Link: Support | nitrado.net

    Thank you

  • either you replaced them with another creature or one of the creatures u´re trying to put in that entry zone is conflicting with the wyverns... i had the same issue in ragnarok when trying to put the Reaper Queen in the Wyverns trench.


    check your code, remove every dino you placed in the wyvern´s area and start adding them one by one.

    nope it wasn't that for me. Since the coding is the same I use on my xyz server with no problems whatsoever. For some reason wyverns aren't spawning on primitive plus, at lease for me and a few other people.

    ohh.. well.. either i failed to read it was P+ or u failed to specify it? sadly i have no means to help you, but if u find the answer, please share it here also.


    and btw.. just because it works on xyz doesnt mean it HAS to work in nitrado right?... its ideal, but thats it... so ... my fool proof is still a valid mechanism ... its either that or you stay waiting for an answer that might aswel never come to u.


    BR