Weight/ Volume and CPU not working. Game not loading Project Eden Scenario.

Become part of a great team that has nothing less as its goal than to be the world's best game server provider. Keep facing new, challenging and exciting tasks at a company that values your opinion.


open positions @ Nitrado
  • I have set the dedicated.yaml file to load my Project Eden Scenario. It won't. When I FTP the scenario folder to the server, it wants to over write files. I told it to only overwrite if it's a different size. It still doesn't load Eden, it still goes over weight/ volume. It STILL has no CPU limits. It STILL points to Default Multilayer scenario.

    I met another streamer online today that is having the same problem with his Nitrado server. I am getting super frustrated. I am at the point of canceling and going to a different server host. Please advise. X(

  • I have tried this, even changing every file that I could find options within the entire game folder, and I cannot get setting changes to apply. Tried new game saves and even precreating the config folder, to which nothing works. I even finally got the Admin helper, all which seems to have no actually ability to do anything in the game, aside from read date. The program does not have any ability to alter information in any form. I am considering moving the maps to a default style game, manually changing settings and seeing how that works.

    I went outside once. The graphics were amazing, but the game play sucked.